Не могу никак написать программу в C++ "сумма прописью"
суть программы вот в чем:
2 числа должны складываются и ответ выводится в записном в виде.
(пример 2+2= четыре)

#include
using namespace std;
int main()
{
    float a,b;
    cout << "Vvedite chisla n";
    cout << "a="; cin >> a;
    cout << "b="; cin >> b;
    cout << a << "+" << b << "=" << a + b << endl;
        return 0;
}

Оцени ответ
Подпишись на наш канал в телеграм. Там мы даём ещё больше полезной информации для школьников!

Загрузить картинку