даны цэлые числа x,y,c .Напишите программу , которая находит значение выражения x+y/2c и выводит на экран монитора результат
var x,y,c: integer;
z:real;
begin
readln(x,y,c);
z:=x+y/2c;
writeln(z);
end.
Оцени ответ
Вход
Регистрация
Задать вопрос
даны цэлые числа x,y,c .Напишите программу , которая находит значение выражения x+y/2c и выводит на экран монитора результат
var x,y,c: integer;
z:real;
begin
readln(x,y,c);
z:=x+y/2c;
writeln(z);
end.