Составьте программу для вычисления площади прямоугольного треугольника по его катетам a и b.
На строительных работах нужно отработать S часов, в подразделении N строителей. Какова средняя загруженность одного человека?
Даны два действительных числа x и y. Вычислить их сумму, разность, произведение и частное.

1)
var a,b:integer;
s:real; 
begin 
read(a,b); 
writeln(Площадь равна= , (a*b)/2); 
end.

2) 
var s,n:integer; 
sr:real; 
begin   
read(s,n);   
writeln(Средняя загруженность на человека= , s/n:1:2);   
end.

3)
var x,y:integer;
begin 
read(x,y); 
writeln(Сумма=, x+y); 
writeln(Разность=, x-y); 
writeln(Произведение=, x*y); 
 writeln(Частное=, x div y); 
 end.

Оцени ответ
Подпишись на наш канал в телеграм. Там мы даём ещё больше полезной информации для школьников!

Загрузить картинку