составить программу на языке программирования паскаль, которая бы содержала бы как минимум два вложенных друг в друга цикла

var

  i, j : integer;

begin

  for i := 1 to 10 do

  begin

    for j := 1 to i do

      write (-);

  writeln;

end;

end.

Оцени ответ
Подпишись на наш канал в телеграм. Там мы даём ещё больше полезной информации для школьников!

Загрузить картинку