Программа в Паскаль. Напишите программу, которая последовательности натуральных чисел определяет количество чисел, оканчивающихся на 6. Программа получает на вход количество чисел последовательности, а затем сами числа. В последовательности всегда имеется число, оканчивающееся на 6. Введенные числа не превышают 30 000.Программа должна вывести одно число-количество чисел, оканчивающихся на 6.
Var k,i,n,a:integer;
begin
read(n);
while i
if (a mod 10=6) then k:=k+1; i:=i+1;
end;
writeln(Чисел, оканчивающихся на 6: , k);
end.
Оцени ответ
