Напишите программу которая вводит координаты двух точек на числовой оси и выводит расстояние между ними. Учитывайте , что первой может быть введена меньшая координата.
Var x1,y1,x2,y2,r:real;
begin
writeln(Введите x,y первой точки);
read(x1,y1);
writeln(Введите x,y второй точки);
read(x2,y2);
r:=sqrt(sqr(x2-x1)+sqr(y2-y1));
writeln(Длина отрезка:, r:1:1);
end.
Оцени ответ
