Помогите написать программу на PascalABCNET
ВХОДНЫЕ ДАННЫЕ
Задано натуральное число N.
ВЫХОДНЫЕ ДАННЫЕ
Определите количество нулей в его записи.
Var
n:string;
i,k:integer;
begin
Writeln(Введите число: ); Read(n);
k:=0;
for i:=1 to length(n) do
if n[i]=0 then Inc(k);
Writeln(Количество нулей в числе равно ,k)
end.
Тестовое решение:
Введите число:
2053006204
Количество нулей в числе равно 4
Оцени ответ
