Помогите написать программу на PascalABCNET
По данному натуральному числу n вычислите сумму 1^2+2^2+…+n^2.
ВХОДНЫЕ ДАННЫЕ
Дано натуральное число n.
ВЫХОДНЫЕ ДАННЫЕ
Программа должна вывести вычисленную сумму.

Var s,n,i:integer;
begin
write (Введите переменную n: );
readln (n);
for i:=1 to n do
begin
s:=s+i*i;
end;
writeln (s);
end.

Оцени ответ
Подпишись на наш канал в телеграм. Там мы даём ещё больше полезной информации для школьников!

Загрузить картинку