Найти сумму кубов всех целых чисел от 20 до 40. ( Написать программу в Си++ ).

#include

using namespace std;

int main() {
    int a,b;
    a = 20;
    b = 40;
    int sum = 0;
    for (int i = a; i <= b; i++)
    {
        sum += i*i*i;
    }
    cout << sum << endl;
    system("pause");
    return 0;
}

Оцени ответ
Подпишись на наш канал в телеграм. Там мы даём ещё больше полезной информации для школьников!

Загрузить картинку