С ++
1. напишите программу, при помощи которой можно определить стоимость аренды автомобиля. Исходные данные для расчета- время аренды(цело количество часов) и тип автомобиля(такси, микроавтобус, автобус)
2. Напишите программу, в окне которой в виде круговой диаграммы отображается информация о расходах среднестатистической семьи на питание, транспорт, одежду, образование.
Если в первой задаче тип --- цна аренды за час, то вот ваша первая задача:
#include
#include
using namespace std;
int main()
{
int tip, kolvo;//tip - тип автомобиля, kolvo -количество часов
scanf("%d %d", &kolvo, &tip);
printf("%d", kolvo*tip);
return 0;
}
Оцени ответ
