Задано натуральное число N. Напишите программу, которая выведет на экран все числа от 1 до N в обратном порядке. Например вводим число 5. Программа выводит: 5 4 3 2 1 ЧЕРЕЗ ПРОБЕЛ В СТРОЧКУ. Язык программирования Python 3.3

Python 3.4 (нет под рукой 3.3)
n=int(input("Введите N: "))
s=
for i in range(-n,0):
    s=s+str(-i)+
print(s)

Тестовое решение:
Python 3.4.2 (v3.4.2:ab2c023a9432, Oct  6 2014, 22:15:05) [MSC v.1600 32 bit (Intel)] on win32
Type "copyright", "credits" or "license()" for more information.
>>> ================================ RESTART ================================
>>>
Введите N: 5
5 4 3 2 1

Оцени ответ
Подпишись на наш канал в телеграм. Там мы даём ещё больше полезной информации для школьников!

Загрузить картинку