Дано сначала число n, а затем n натуральных чисел, не превосходящих 100. Выведите на экран в порядке возрастания только те из них, которые встречаются в данной последовательности ровно один раз. ВХОДНЫЕ ДАННЫЕ В первой строке вводится одно число n — натуральное, не превосходящее 10000. Во второй строке вводятся n натуральных чисел, не превосходящих 100. ВЫХОДНЫЕ ДАННЫЕ Выведите в порядке возрастания те из них, которые встречаются в последовательности ровно один раз.

Paskal
var n,i,k:integer;
a:array[0..100] of integer;
begin
read(n);
for i:=1 to n do
begin
read(k);
inc(a[i]);
end;
for i:=0 to 100 do
if a[i]=1 then write(i, );
end.

Оцени ответ
Подпишись на наш канал в телеграм. Там мы даём ещё больше полезной информации для школьников!

Загрузить картинку