Составить программу, позволяющую определить, есть ли среди цифр задорного целого трехзначного числа Х четные?

Var
x,ed,des,sot:integer;
Begin
Readln(x);
ed:=x mod 10;
des:=x div 10 mod 10;
sot:=x div 100 mod 10;
x:=0;
if sot mod 10=1 then x:=x+0 else x:=x+1;
if des mod 10=1 then x:=x+0 else x:=x+1;
if ed   mod 10=1 then x:=x+0 else x:=x+1;
if x>0 then writeln(Есть) else writeln(Нет);
end.

Оцени ответ
Подпишись на наш канал в телеграм. Там мы даём ещё больше полезной информации для школьников!

Загрузить картинку