Напишите программу, которая выбирает максимальное и минимальное из пяти введённых чисел
Var a:array[1..5] of real;
i:integer;
min,max:real;
begin
for i:=1 to 5 do
begin
write (Введите ,i, число: );
readln (a[i]);
end;
max:=a[1];
min:=a[1];
for i:=1 to 5 do
begin
if a[i]>max then max:=a[i];
if a[i]
WRITELN;
writeln (Максимальное = ,max);
writeln (Минимальное = ,min);
end.
Оцени ответ
