Составьте программу, входящую true,если высказывание является истинным,и false в противном случае: а)сумма цифр трехзначного числа х является четным числом; б) треугольник со сторонами a,b,c является разносторонним

1 :

 

Program P1;
Uses Crt;
Var x : Integer;

Begin
ClrScr;
Write(Введи x: );
Readln(x);

Write((x mod 10 + x div 10 mod 10 + x div 100) mod 2 = 0);

Readln;
End.

 

2:

 

Program P2;
Uses Crt;
Var a, b, c : Integer;

Begin
ClrScr;
Write(Введи a, b, c: );
Readln(a, b, c);

Write((a <> b) and (b <> c) and (a <> c));

Readln;
End.

 

 

Оцени ответ
Подпишись на наш канал в телеграм. Там мы даём ещё больше полезной информации для школьников!

Загрузить картинку