помогите пожалуйста! составить программу вычисляющую сторону ромба если известны 2 диагонали?

Program P1;
Uses Crt;
Var a, b, c : Real;

Begin
ClrScr;
Write(Введи 2 диагонали через пробел: );
Readln(a, b);
c := sqrt(sqr(a / 2) + sqr(b / 2));
Write(Сторона ромба = , c : 0 : 5);

Readln;
End.

Оцени ответ
Подпишись на наш канал в телеграм. Там мы даём ещё больше полезной информации для школьников!

Загрузить картинку