Составьте программу определяющую, является ли последняя цифра введенного целого числа чётной

Var
n:integer;
begin
readln(n);
n:=n mod 10;
if n mod 2 = 0 then writeln(Цифра ,n, является четной)
else writeln(Цифра ,n, не является четной);
end.

Оцени ответ
Подпишись на наш канал в телеграм. Там мы даём ещё больше полезной информации для школьников!

Загрузить картинку