Составьте программу,которая проверяет,является ли человек заданного возраста школьником,если возраст школьника- от 6 до 17лет,и выводит на экран соответствующие сообщение: Является либо не является

Var A:integer;
Begin
WriteLn(Введи возраст человека);
ReadLn(A);
if (A>6)and(A<17) then Write(Является школьником)
else WriteLn(Не является школьником)
End.

Оцени ответ
Подпишись на наш канал в телеграм. Там мы даём ещё больше полезной информации для школьников!

Загрузить картинку
×