Известно время вылета самолета: HH часов и ММ минут, а также продолжительность полета (НМ часов и МР минут).Напишите программу, которая определяет время прибытия самолета в аэропорт назначение ввиде "чч:мм"
Var b,a,hh,mm,hp,mp :integer;
begin
readln(hh,mm,hp,mp);
hh:=hh*60;
hp:=hp*60;
a:=hp+hh+mm+mp;
a:=a div 60;
b:=a mod 60;
writeln(a,:,b);
end.
Оцени ответ
