Составить программу, которая запрашивает целое число, не равное нулю, сообщает, положительное оно или отрицательное. и при этом положительное число уменьшает в 2 раза, а отрицательное возводит в квадрат.

Var a:integer;
begin 
writeln(a=);
readln(a);
if (a>0) then writeln(cislo polojitelinoe,a/2) else 
writeln(cislo otritatelinoie,sqr(a));
readln;
end.

Оцени ответ
Подпишись на наш канал в телеграм. Там мы даём ещё больше полезной информации для школьников!

Загрузить картинку