Составьте программу, определяющую номер координатной четверти, в которой находится точка с координатами(x,y).Числа x,y введите с клавиатуры. Pascal ABC
Program koordinati;
var x,y:integer;
begin
writeln(ввести координаты точки);
readln(x,y);
if (x>0) and (y>0) then writeln(точка в 1 плоскости);
if (x<0) and (y>0) then writeln(точка в 2 плоскости);
if (x<0) and (y<0) thne writeln(точка в 3 плоскости);
if (x>0) and (y<0) then writeln(точка в 4 плоскости);
if (x=0) and (y=0) then writeln(точка в центре);
end.
Оцени ответ
