Напишите программу в паскаль abc, которая позволяют записать логические выражения, которые имеют значение «Истина» когда:
а) каждое из чисел A и B больше 100;
б) только одно из чисел A и B четное;
в) хотя бы одно из чисел A и B положительное.

Var a,b:real;
l,f,j:boolean;
begin
f:=false;
read (a,b);
if (a > 100) and (b > 100) then l:=true else l:=false;
if ((a mod 2)=0) then f:=true;
if ((b mod 2)=0) then f:=true;
if ((a mod 2)=0) and ((b mod 2)=0) then f:=false
if a > 0 or b > 0 then j:=true else j:=false;
writeln ("а) ",l);
writeln ("б) ",f);
writeln ("в) ",j);
end.

Оцени ответ
Подпишись на наш канал в телеграм. Там мы даём ещё больше полезной информации для школьников!

Загрузить картинку