Даны целые числа a,b,c написать программу определяющую есть ли среди них четные числа если есть вывести true иначевывести false

Program Pr1;
uses crt;
var a,b,c:integer;
f:boolean;
Begin
clrscr;
f:=false;
readln(a,b,c);
if (a mod 2=0) or (b mod 2=0) or (c mod 2=0) then f:=true;
writeln(f);
end.

Оцени ответ
Подпишись на наш канал в телеграм. Там мы даём ещё больше полезной информации для школьников!

Загрузить картинку