Составить программу,которая вычисляет гипотенузу прямоугольного треугольника по известным катетам
(т.Пифагора)
Помогите,пожалуйста!
Для паскаля:
uses CRT;
var a, b: integer;
begin
write ( Введите длину первого катета );
read (a);
write ( Введите длину второго катета );
read (b);
write ( Гипотенуза =);
write (sqr(a)+sqr(b));
end.
Оцени ответ
