Составим логическое уравнение, которое истинно только тогда, когда хотя бы одно из чисел а в с больше 0.
Используем оператор or:
(a>0)or(b>0)or(c>0)
Помогите составить программу.

Program p1;
var a,b,c:integer;
begin
writeln(Введите числа a,b,c);
readln(a,b,c);
if ((a>0) OR (b>0) OR (c>0)) then writeln(Условие выполнено);
end.

Такую?

Оцени ответ
Подпишись на наш канал в телеграм. Там мы даём ещё больше полезной информации для школьников!

Загрузить картинку