Дано число. Если оно чётное, то увеличить его на 1, в противном случае увеличить его на 2. Помогите пожалуйста, напишите программу по английски.В Фри Паскаль.
var a: integer;
begin
readln(a);
if (a mod 2=0) then a:=a+1 else a:=a+2;
writeln(a);
end.
Оцени ответ
