Помогите пожалуйста написать программу в паскаль которая вычислит произведение элементов массива с четными индексами (кто поможет 15 балов)

Const n=10;
var a:array[1..n] of integer;
p,i:integer;
begin
writeln(vvedite massiv=);
for i := 1 to n do
readln(a[i]);
p:=1;
for i := 1 to n do  
if i mod 2=0 then p:=p*a[i];
writeln(p=,p);
readln;
end. 

Оцени ответ
Подпишись на наш канал в телеграм. Там мы даём ещё больше полезной информации для школьников!

Загрузить картинку