Составить программу вычисляющую сумму нечетных чисел от 1 до 10.

Var sum:integer;
i:integer;
begin 
sum:=0;
for i:=1 to 10 do 
if i mod 2=1 then sum:=sum+i;
writeln(sum);
readln;
end.

Оцени ответ
Подпишись на наш канал в телеграм. Там мы даём ещё больше полезной информации для школьников!

Загрузить картинку