Составьте программу, вычисляющую произведение чисел от 1 до 5.

Var p:integer;
i:integer;
begin 
p:=1;
for i:=1 to 5 do 
p:=p*i;
writeln(p);
readln;
end.

Оцени ответ
Подпишись на наш канал в телеграм. Там мы даём ещё больше полезной информации для школьников!

Загрузить картинку