Составьте программу определяющую является ли введенное с клавиатуры целое число кратным 3

Var a:integer;
begin
Writeln(Введите целое число);
Readln(a);
if frac(a/3) > 0 then writeln(Число не кратно 3)
else Writeln(Число кратно 3)
end.

P.S. Frac - это дробная часть числа, в данном примере frac(a/3)  это дробная часть числа а деленного на 3


Оцени ответ
Подпишись на наш канал в телеграм. Там мы даём ещё больше полезной информации для школьников!

Загрузить картинку