Напишите программу, которая вводит с клавиатуры номер месяца и определяет, сколько дней в этом месяце. При вводе неверного номера месяца должно быть выведено сообщение об ошибке. Считается, что год невисокосный.
Входные данные
Входная строка содержит единственное целое число – номер месяца (возможно, неправильный).
Выходные данные
Выходная строка должна содержать одно целое число – количество дней в этом месяце или 0, если был введён неверный номер месяца.
Для ABCpascal
Program znanija;
Var a : Integer;
Begin
Readln(a);
Case A of
1,3,5,7,8,10,12: Writeln(31);
11,4,6,9 : Writeln(30);
2 : Writeln(29);
else Writeln(0)
end;
end.
Оцени ответ
