Составьте программу по которой компьютер десять раз запросит ввод целых и в результате сообщит сколько среди введённых чисел чётных и сколько нечётных.
Паскаль, соответственно.
Program znanija;
var s,nc,c,i:integer;
begin
for i:=1 to 10 do
begin
read(s);
if odd(s) then inc(nc);
if not odd(s) then inc(c);
end;
writeln(Чётных: ,c, Не чётных: , nc);
end.
Оцени ответ
