Составьте программу для вычисления значения функции
y=
-3, если x≤0
x, если 0<х≤1
х², в остальных случаях
var
x,y:real;
begin
Write(Введите число: ); Read(x);
if x<=0 then y:=-3
else
if x<=1 then y:=x else y:=sqr(x);
Writeln(y=,y)
end.
Оцени ответ
