Напишите программу, которая вычисляет сумму всех двухзначных чисел.

Var a,b:integer;
begin
a:=0;
for b:=10 to 99 do
a:=a+b;
writeln (a);
end. 

Через repeat 

program znanija;
var a,b:integer;
begin
a:=0;
b:=10;

repeat
a:=a+b;
inc(b); // Прибавляем единицу к переменной b. Тоже самое что b:=b+1;
until b>99;

writeln (a);
end. 

Оцени ответ
Подпишись на наш канал в телеграм. Там мы даём ещё больше полезной информации для школьников!

Загрузить картинку