Помогите составить программу на языке паскаль для целочисленного деления и деления с остатком числа
Var a,b,res1,res2:integer;
begin
write(ведите делимое => );
readln(a);
writeln(введите делитель => );
readln(b);
res1:=a div b;
res2:=a mod b;
writeln(результат целочисленного деления=> ,res1, остаток => ,res2);
end.
Оцени ответ
