СРОЧНО!
Составьте программу, выводящую на экран в первую строку- четные числа в диапазоне от 1 до 20 через пробел, а во вторую строку- нечётные числа в диапозоне
от 20 до 30, БЕЗ for! только с While!!!

//PascalABC.NET
var
a:integer;
begin
a:=1;
while a < 21 do begin
if a mod 2 = 0 then write(a, );
a:=a+1;
end;
writeln;
a:=20;
while a < 31 do begin
if a mod 2 = 1 then write(a, );
a:=a+1;
end;
end.

Оцени ответ
Подпишись на наш канал в телеграм. Там мы даём ещё больше полезной информации для школьников!

Загрузить картинку