Как составить программу для нахождения произведения квадрата всех целых чисел от А до В
Указывайте ЯП.
Вот решение на Pascal :)
var
i, a, b: integer;
p: longint;
begin
readln(a, b);
p := 1;
for i := a to b do
p := p * sqr(i);
writeln(p);
end.
Оцени ответ
