Составьте программу,которая выводит на экран нечетные числа от 1 до 50 в порядке убывания.
//PascalABC.NET
var
i:integer;
begin
for i:=50 downto 1 do
if i mod 2 =1 then writeln(i);
end.
Оцени ответ
Вход
Регистрация
Задать вопрос
//PascalABC.NET
var
i:integer;
begin
for i:=50 downto 1 do
if i mod 2 =1 then writeln(i);
end.