Дан массив из n элементов. Написать программу, выводящую на экран каждый второй элемент массива.
Program zhn;
type atype = array of Integer;
var
n,i:integer;
a:atype;
begin
write(Введите количество элементов в массиве: );
readln(n);
SetLength(a,n);
for i:=0 to n-1 do begin
a[i]:=random(100);
if i mod 2 = 0 then writeln(i,) ,a[i]);
end;
end.
Оцени ответ
