Составьте программу, выводящую на экран все делители числа х. Число x введите с клавиатуры. Пример ввода: 12
Пример вывода: 1 2 3 4 6 12
Помогите пожалуйста!!!!!!!
Var n,i:integer;
begin
readln(n);
for i:=1 to n do
if n mod i = 0 then write(i, );
readln;
end.
Оцени ответ
