Напишите программу которая считает сумму положительных из трех веденный чисел
Как это записать в программе паскаль?

var a,b,c,s: integer;

begin

readln(a,b,c);

s:=0;

if (a>0) then s:=s+a;

if (b>0) then s:=s+b;

if (c>0) then s:=s+c;

writeln(s);

end.

Оцени ответ
Подпишись на наш канал в телеграм. Там мы даём ещё больше полезной информации для школьников!

Загрузить картинку