1. Составить программу, которая каждый элемент массива увеличивает на его порядковый номер.

Program p1;
var a:array[1..10] of integer;
    i:integer;
begin
randomize;
for i:=1 to 10 do a[i]:=random(10);
writeln(Массив:);
for i:=1 to 10 do writeln(a[,i,]=,a[i]);

for i:=1 to 10 do a[i]:=a[i]+i;
writeln(Результат:);
for i:=1 to 10 do writeln(a[,i,]=,a[i]);

end.

Оцени ответ
Подпишись на наш канал в телеграм. Там мы даём ещё больше полезной информации для школьников!

Загрузить картинку
×