Напишите программу вычисления произведения: а*(а+1)*(а+2)*....*(а+n-1).....сросно надо...
var
s, a, n, i : longint;
begin
read (a, n);
s := 1;
for i := 0 to n - 1 do
s := s * (a + i);
writeln (s);
end.
Оцени ответ
Вход
Регистрация
Задать вопрос
Напишите программу вычисления произведения: а*(а+1)*(а+2)*....*(а+n-1).....сросно надо...
var
s, a, n, i : longint;
begin
read (a, n);
s := 1;
for i := 0 to n - 1 do
s := s * (a + i);
writeln (s);
end.