4. Составить программу, печатающую значение true, если указанное высказывание является истин-ным, и false в противном случае, когда хотя бы одно из чисел a, b, c отрицательно.
Program p1;
var a,b,c:integer;
begin
writeln(Введите a: ); read(a);
writeln(Введите b: ); read(b);
writeln(Введите c: ); read(c);
if (a<0) or (b<0) or (c<0) then writeln(true) else writeln(false);
end.
Оцени ответ
