Написать программу которая запрашивает N целых чисел и сообщает сколько было введено нечетных чисел

Program asd; const n=5; //любое число n
Var k,i:integer; a:array[1..n] of integer;
Begin
k:=0;
For i:=1to n do
read (a[i]);
For i:=1 to n do begin
If a[i] mod 2<>0 then k:=k+1;end;
Writeln (k=,k);
End.

Оцени ответ
Подпишись на наш канал в телеграм. Там мы даём ещё больше полезной информации для школьников!

Загрузить картинку