Составить программу, которая определяет длину введённого с клавиатуры слова и составляет новое слово из первой и последней буквы данного слова

//Pascal ABC.NET 3.1 сборка 1219

Var
 s:string;
begin
 readln(s);
 writeln(Длина слова:,length(s));
 writeln(Новое слово:,s[1]+s[length(s)]);
end.


Пример ввода:
мяч
Пример вывода:
Длина слова:3
Новое слово:мч

Оцени ответ
Подпишись на наш канал в телеграм. Там мы даём ещё больше полезной информации для школьников!

Загрузить картинку