Помогите решите задачу!!!На языке pascal:
пирожок стоит а гривен и б копеек.Определите сколько гривен и копеек надо заплатить за н пирожков
Ты вводишь стоимость пирожка(гривны и копейки) и количество пирожков.
Пример:
10 15 2 вводишь ты
20 30 выбивает компьютер
Без всяких введите количество пирожков и.т.д.
Var a,b,c,e:integer;
begin
read(a,b);
readln(c);
a:=a*c;
b:=b*c;
e:=b div 100;
b:=b mod 100;
a:=a+e;
writeln(a, ,b)
end.
Оцени ответ
