Напишите программу, которая находит сумму двух целых чисел A и B.
Входные данные. Первая строка ввода содержит число A. Вторая строка ввода содержит число B.
Выходные данные. Единственная строка вывода должна содержать одно целое число, равное A+B.
Ограничения. |A|, |B| <= 2*109
Примеры.
Ввод Вывод
0 0 0
1-1 0
123 321 444
Program ghg;
var a,b,s:integer;
begin
writeln(vvedite a);
readln(a);
writeln(vvedite b);
readln(b);
if (a<=2*109) and (b<=2*109) then
s:=a+b;
writeln(s=,s);
end.
Оцени ответ
