Дано целое число написать программу выводящую ноль если число меньше нуля или без изменений если больше нуля

Var n:integer;
begin
write(Введите целое число: );
readln(n);
if n<0 then n:=0;
writeln(n);
end.

Оцени ответ
Подпишись на наш канал в телеграм. Там мы даём ещё больше полезной информации для школьников!

Загрузить картинку