Составить программу с использованием циклических конструкций While… do… и Repeat… Until…

Это для Turbo Pascal 
 
Program zadachka;
uses crt;
var n:integer;
      h:real;
Begin
writeln(vvedite n);
readln(n);
h:=0;
while n>0 do 
begin 
h:=h+1/n;
dec(n);
end;
writeln(h=,h);
end.

Оцени ответ
Подпишись на наш канал в телеграм. Там мы даём ещё больше полезной информации для школьников!

Загрузить картинку